Found a few bugs while using

Poster
Reply
Twan 34 pts

Found a few bugs while using
While i was updating and adding content to this site i noticed a few bugs. I fixed them right away:
* Page widget now works.
* Hiding attachment description in attachment section caused problems with title column.
* Attaching a knowledge article to for example a page caused an error, fixed.
* Added icon image for knowledge article attachment.
[ ]

Twan 34 pts

RE: Found a few bugs while using
This morning i also gave my fingers some training and wrote a small tutorial on how to use a CozyUni site as a support site. This can be found here:
http://learn.cozyuni.com/pages/build-a-support-site-using-cozyuni.html
[ ]

Twan 34 pts

RE: Found a few bugs while using
In addition to above I've added two more sliders to the frontpage:
* Support site (hence my tiny tutorial)
* Webinar
[ ]

Dumper 1 pts

RE: Found a few bugs while using
Thanks for the update!
It looks quite nice.
[ ]

ChartBison 1 pts

RE: Found a few bugs while using
This morning i also gave my fingers some training and wrote a small tutorial on how to use a CozyUni site as a support site. This can be found here:
http://learn.cozyuni.com/pages/build-a-support-site-using-cozyuni.html

Thumbs up!
[ ]

Twan 34 pts

RE: Found a few bugs while using
I've fine tuned the account registration procedure once again:



In this version the user can enter his email address on the front page and is than redirected to the register page with all required fields already filled in.
[ ]

Actions
Search
Have a suggestion?
We appreciate any suggestions you come up with regarding this project. Feel free to use the suggestion form to send us a suggestion.
Mailinglists
Poll
Did you ever find a bug?



Private message
Do you have a question or something that you can't post in public on the support forums?
Feel free to send me a Private message.

A 📧 Contact form is also available.
Webinars